Phuket Taxi and Transfers

Results 1 to 10 of 10

Thread: Not responding due to a Long Running script

  1. #1
    Uber Star Foundation member Uber Dreamer ผู้เพ้อฝัน vanguy77's Avatar
    Join Date
    Apr 2011
    Location
    Thailand
    Posts
    2,617

    Not responding due to a Long Running script

    I started to get the above message when I went to edit out some typos from my latest TR installment tonight. Never had the problem before, but it basically froze the website, and popped up that error message at the bottom of the screen.

    "Website not responding due to a long running script. Click box to end script." x

    Clicking the box ended the script, but as soon as my mouse would click on the webpage again, the same error message would pop right back up. Basically, I was not able to access the website at all without that message popping up. It always occurred right after editing, and then returning back to the original webpage. At that point it would freeze and I would get the error message.

    I did some research online, and most of what I found seemed a bit too over-the-top ... like "killing a mosquito with a sledge hammer" type solutions. I did find a good solution on techyv.com that worked perfectly. It simply involved me running the website in compatibility mode. After I checked the little compatibility icon at the top of Windows at the right end of the address bar, all worked fine.

    However, I think it is worth reading why this worked and what his comments were ...

    "This looks like a compatibility issue. Websites are lagging behind in making them work with latest version of browsers. It's wise to update to a new version after it has been there for some time.

    Just click on the Compatibility View button next to the address bar when you get to this site. You have to press it only once. The site will open in Compatibility view hereafter."


    As I said, the solution worked perfectly, which may indicate that the website itself might need some updating perhaps. I am not a techy, so I can not say for sure, but I've not had this problem before on any website until now. Compatibility is a solution to the problem, but the website does not look as slick when viewed in that mode.

    Should add, I am a committed "Explorer" user, and still prefer it over Firefox or Google Chrome, so no, I am not going to change browsers! 555
    Last edited by vanguy77; 17th August 2013 at 14:17.
    [SIZE="3"]"Clothes make the man. Naked people have little or no influence on society."
    Mark Twain
    [/SIZE]

  2. #2
    Organic AI Quarky's Avatar
    Join Date
    Feb 2011
    Posts
    49,997
    IE is full of issues VG... so that may be the root cause right there.... 555

    I always found compatibility view was just an excuse IE has when it has trouble adding all it's add-ons... 555

    Move to Chrome lad and watch how life gets so much easier...
    My only experience was in a pie making factory managing the gravy team


  3. #3
    Uber Star Foundation member Uber Dreamer ผู้เพ้อฝัน vanguy77's Avatar
    Join Date
    Apr 2011
    Location
    Thailand
    Posts
    2,617
    Quote Originally Posted by Distantpeak View Post
    IE is full of issues VG... so that may be the root cause right there.... 555

    I always found compatibility view was just an excuse IE has when it has trouble adding all it's add-ons... 555

    Move to Chrome lad and watch how life gets so much easier...
    Been a looooong time since anyone has called me "lad" DP!! 55555

    Ok, I will give Chrome another try, tho I have used it in the past and not been overly impressed. Still, I have so few problems with Explorer, and this is the first I've ever encountered when on TD.
    [SIZE="3"]"Clothes make the man. Naked people have little or no influence on society."
    Mark Twain
    [/SIZE]

  4. #4
    Uber Star Foundation member Uber Dreamer ผู้เพ้อฝัน vanguy77's Avatar
    Join Date
    Apr 2011
    Location
    Thailand
    Posts
    2,617
    Question regarding Chrome and something I was not able to get rid of before when I tried it. On the home page, it displays all the past 8 or so websites I have visited. Handy, but not a good idea when I am working from home, for various reasons. I usually lock my screen when I walk away from it, but sometimes I forget. So is there a way to remove those 8 boxes from the home page? I do not want to hassle of having to click off each website it tries to display every time I leave the computer. There has to be some way of shutting that down, but I can't find it.

    Also, with IE I was able to set it so that it removed all history every time I closed the browser. I do not see that setting for Chrome, or am I just missing it?
    [SIZE="3"]"Clothes make the man. Naked people have little or no influence on society."
    Mark Twain
    [/SIZE]

  5. #5
    Uber Star Soi wanderer Thai Dreamer ผู้เพ้อฝัน Moo Uaon's Avatar
    Join Date
    Aug 2012
    Location
    เชียงใหม่
    Posts
    18,927
    click on the top right corner,under the red x, and go to settings and it will give you options for start up.
    FACE YOUR FEARS LIVE YOUR DREAMS

  6. #6
    Uber Star Foundation member Uber Dreamer ผู้เพ้อฝัน vanguy77's Avatar
    Join Date
    Apr 2011
    Location
    Thailand
    Posts
    2,617
    Quote Originally Posted by Moo Uaon View Post
    click on the top right corner,under the red x, and go to settings and it will give you options for start up.

    I found it ... you need to open the page as incognito, but that is a temporary solution. I have read that there is a way for a system administrator to completely turn off history, but that I have not been able to find. Why should they make that so hard? IE always has that feature right there, and is not difficult to do. From what I have read on other sites, Chome does not let you choose your privacy options to the same level as other browsers. With a shared computer ... well mine is not exactly shared, but is in a location where anyone can walk in and go on it when I am not around, particularly if I forget to lock it ... disabling history is a must for me. Or at least a feature like IE has that removes all history when you end the browser session. Chome has an incognito mode, but you can not make that your default mode. That means you have to open your browser, then go to tools, and then open a seperate browser tab with Incognito. Then close the first tab. What a freakin hassle! Just one button "Disable History" is all that is needed. This is exactly why I have not used Chrome in the past.

    That, and I find it bland and soulless for some reason, but that is another issue entirely.

    Ah well, unless I have more persistent problems with IE, I will likely go back to using it anyways. Works for every website I have gone on in years, and the TD scripting problem was the first I have encountered of that nature ever, and is cured by Compatibility mode. I would rather run one website in that mode, then forget and leave my history where it can potentially be found, as that could cause some serious blow-back.
    Last edited by vanguy77; 17th August 2013 at 15:50.
    [SIZE="3"]"Clothes make the man. Naked people have little or no influence on society."
    Mark Twain
    [/SIZE]

  7. #7
    Uber Star Soi wanderer Thai Dreamer ผู้เพ้อฝัน Moo Uaon's Avatar
    Join Date
    Aug 2012
    Location
    เชียงใหม่
    Posts
    18,927
    Any of these sort of queries you can just type it into Google and the answers are all there...

    https://support.google.com/chrome/answer/95464?hl=en

    IE is rubbish IMO.
    FACE YOUR FEARS LIVE YOUR DREAMS

  8. #8
    Uber Star Foundation member Uber Dreamer ผู้เพ้อฝัน vanguy77's Avatar
    Join Date
    Apr 2011
    Location
    Thailand
    Posts
    2,617
    Quote Originally Posted by Moo Uaon View Post
    Any of these sort of queries you can just type it into Google and the answers are all there...

    https://support.google.com/chrome/answer/95464?hl=en

    IE is rubbish IMO.
    That article repeats exactly what I stated above, Moo Uaon.

    "For times when you want to browse in stealth mode, Google Chrome offers the incognito browsing mode.
    To open an incognito window...
    Click the Chrome menu Chrome menu on the browser toolbar.
    Select New incognito window.
    A new window will open with the incognito icon incognito icon in the corner. You can continue browsing as normal in the other window."


    I do not want to "open an incognito window" .... I want to "disable" history ... period. IE lets me do it, Google Chrome doesn't give me that option. Deal breaker for me.
    [SIZE="3"]"Clothes make the man. Naked people have little or no influence on society."
    Mark Twain
    [/SIZE]

  9. #9
    Organic AI Quarky's Avatar
    Join Date
    Feb 2011
    Posts
    49,997
    Is there a reason you can't use incognito for certain websites?

    Right click on the Chrome icon in the tool bar and select incognito. It then opens straight up. No fiddling around.

    I use it all the time when at work... very handy for making sure everything is gone.

    IE is soooo slow and cumbersome in comparison....

    If you NEED to avoid incognito, then, on a new tab you can also click the right arrow and it will no longer show your recently closed sites. It will show an apps page instead. And will do so each time you use it in future...
    My only experience was in a pie making factory managing the gravy team


  10. #10
    Platinum josho's Avatar
    Join Date
    Mar 2013
    Location
    Brisbane, Australia
    Age
    33
    Posts
    858
    ^^ i dont see what the problem is 555, just 2 clicks of the mouse and you can delete whole entire history of all the website's & downloads. only takes a couple of seconds.

    i agree with lew to, internet explorer is crap, so glad i discovered google chrome

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •