The best and friendliest guesthouse in Patong.

Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
Like Tree9Likes

Thread: Apostrophes not working via Tapatalk

  1. #21
    Foundation Member Thai Dreamer ผู้เพ้อฝัน Sydney's Avatar
    Join Date
    Feb 2011
    Location
    Sydney Australia
    Posts
    7,048
    Super does this help at all ?

    Apparently this is to do with Apple's introduction of "Smart Punctuation" in iOS11 which is now enabled by default. Makes text look typographically nicer but breaks data entry apps , passwords etc. Also forces SMS into using Unicode characters, limiting to 80 chars or forcing multiple SMS or even worse MMS messages to be sent.

    Thanks Apple!

    You can turn smart punctuation off in Settings, tap General. Then, tap Keyboards, and toggle Smart Punctuation to off
    Stillearly likes this.
    The only thing that will stop you from fulfilling your dreams is you.

  2. #22
    Uber Star Soi wanderer Thai Dreamer ผู้เพ้อฝัน Stillearly's Avatar
    Join Date
    Apr 2013
    Posts
    12,191
    Test , just switched of smart punctuation

    Won't don't can't


    Sent from my iPad using Tapatalk
    Sydney likes this.

  3. #23
    Uber Star Soi wanderer Thai Dreamer ผู้เพ้อฝัน Stillearly's Avatar
    Join Date
    Apr 2013
    Posts
    12,191
    Quote Originally Posted by Sydney View Post
    Super does this help at all ?

    Apparently this is to do with Apple's introduction of "Smart Punctuation" in iOS11 which is now enabled by default. Makes text look typographically nicer but breaks data entry apps , passwords etc. Also forces SMS into using Unicode characters, limiting to 80 chars or forcing multiple SMS or even worse MMS messages to be sent.

    Thanks Apple!

    You can turn smart punctuation off in Settings, tap General. Then, tap Keyboards, and toggle Smart Punctuation to off
    Bingo !!! Thanks vm

  4. #24
    Foundation Member Thai Dreamer ผู้เพ้อฝัน Sydney's Avatar
    Join Date
    Feb 2011
    Location
    Sydney Australia
    Posts
    7,048
    Quote Originally Posted by Stillearly View Post
    Bingo !!! Thanks vm
    555 ... makes me laugh sometimes, the contradiction with technology updates ... thinking we are moving ahead, but sometimes moving backwards

    Its called "Smart Punctuation" ... but not quite smart enough
    Stillearly likes this.
    The only thing that will stop you from fulfilling your dreams is you.

  5. #25
    Uber Star Soi wanderer Thai Dreamer ผู้เพ้อฝัน supersub's Avatar
    Join Date
    Apr 2013
    Posts
    4,258
    Let's have a looky then

  6. #26
    Uber Star Soi wanderer Thai Dreamer ผู้เพ้อฝัน supersub's Avatar
    Join Date
    Apr 2013
    Posts
    4,258
    Quote Originally Posted by Sydney View Post
    Super does this help at all ?

    Apparently this is to do with Apple's introduction of "Smart Punctuation" in iOS11 which is now enabled by default. Makes text look typographically nicer but breaks data entry apps , passwords etc. Also forces SMS into using Unicode characters, limiting to 80 chars or forcing multiple SMS or even worse MMS messages to be sent.

    Thanks Apple!

    You can turn smart punctuation off in Settings, tap General. Then, tap Keyboards, and toggle Smart Punctuation to off

    Sorted! Thanks Sydney.
    Sydney likes this.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •